What if I Don't Have the Minimum Version of the OS Needed for the App?

Last Updated: Nov 03, 2017 11:53AM CDT
When trying to download the app, you must have the minimum version of whichever operating system you are using. If you are using an Android device, then you must have 4.1, Jellybean, or higher. If you are using an Apple (iOS) device, then you must have iOS 9.0 or higher. Let's say you don't have the minimum version of one of those devices, what can you do? There are not many options available. One, you can download the latest operating system on that device, if its available. Some older devices may not allow you to download the latest operating system just due to the device being older. Two, you can use a computer or laptop to access your account if you are not able to update your operating system or if you are unable to update to a newer device. 
FollowMyHealth-SupportUS@allscripts.com
http://assets3.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete