What version of iOS do I need?

Last Updated: Apr 28, 2017 12:20PM CDT
We currently support iOS devices with at least iOS 9.0.  Older devices that do not support iOS 9.0 will not be able to install the FMH Mobile App.

Supported devices, that run at least iOS 9, include:

iPhones:
-  iPhone 4s, iPhone 5, iPhone 5s, iPhone 5c, iPhone 6, iPhone 6 Plus, iPhone 7, iPhone 7 Plus

iPads:
-  iPad 2, iPad 3, iPad 4, iPad Air
-  iPad Mini, iPad Mini 2 (with Retina Display)

iPods:
-  iPod Touch 5G

Go here to download the iOS app.
FollowMyHealth-SupportUS@allscripts.com
http://assets0.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete