What Version of iOS do I Need?

Last Updated: Sep 05, 2018 10:02AM CDT
We currently support iOS devices with at least iOS 10.0.  Older devices that do not support iOS 10.0 will not be able to install the FMH Mobile App.

Go here to download the iOS app.
FollowMyHealth-SupportUS@allscripts.com
http://assets0.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete